23 июля 2010

Требования WordPress 3.2

wordpress logo
Спонсор поста – разработка сайтов Тюмень – сайты-визитки, корпоративные сайты, интернет-магазины, эксклюзивы, поддержка и доработка готовых проектов.
WordPress версии 3.1, ожидаемая в конце 2010 года, станет последней версией WordPress которая будет поддерживать PHP 4 и MySQL 4. WordPress 3.2, которая должна быть представлена в первой половине 2011 года, потребует PHP версии 5.2 или выше и MySQL версии 5.0.15 или выше. Кроме того, не будет поддерживаться браузер Internet Explorer 6 версии.
Пользователи не смогут перейти на WordPress версии 3.2, если их хостинги не отвечают этим требованиям. Для того, чтобы определить, какие версии предоставляет ваш хостер сейчас, можно воспользоваться плагином Health Check. В текущей версии Health Check только подскажет вам, что вы готовы к переходу на WordPress версии 3.2. В следующих версиях он будет предоставлять множество полезной информации о сервере и вашей установке WordPress.
Скачать плагин Health Check

Статьи по теме
Статья оказалась полезной? Подпишись на RSS рассылку или следуй за мной на твиттере @wpstarter или по этой ссылке wpstarter
Рубрика: 3.2, новости

Комментариев: 5

Вы можете следовать любому комментарию через RSS 2.0 feed.

Вы можете оставить комментарий или trackback с вашего сайта.

  1. Вот будет у некоторых удивление, когда не смогут обновится )))

  2. Ну мы еще на списко изменений посмотрим в этой версии. Рано или поздно, конечно, все равно перейдем, но возможно и правда придется хостинги сменить.

  3. Да уж, я чувствую поднимется буча на форумах. Будут созданы миллионы тем типа «Памагите! Почему не пашет WP?»

  4. R тому времени хостеры обновят и PHP, и MySQL, и не будет бучи на форумах. Разве хостер заинтересован в потере клиентов?

Оставьте комментарий

Обведите фигуру по линии:

Ставим WordPress на локальном копьютере